CVE-2002-1350

NameCVE-2002-1350
DescriptionThe BGP decoding routines in tcpdump 3.6.x before 3.7 do not properly copy data, which allows remote attackers to cause a denial of service (application crash).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-206

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tcpdump (PTS)jessie, jessie (lts)4.9.3-1~deb8u2fixed
stretch (security), stretch (lts), stretch4.9.3-1~deb9u2fixed
buster4.9.3-1~deb10u2fixed
buster (security)4.9.3-1~deb10u1fixed
bullseye4.99.0-2+deb11u1fixed
bookworm4.99.3-1fixed
sid, trixie4.99.4-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tcpdumpsourcewoody3.6.2-2.2DSA-206
tcpdumpsource(unstable)3.7.2-1

Notes

The fix from 3.6.2-2.2 was not upload to unstable.

Search for package or bug name: Reporting problems