CVE-2008-3276

NameCVE-2008-3276
DescriptionInteger overflow in the dccp_setsockopt_change function in ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1636-1, DSA-1653-1

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fai-kernelssourceetch1.17+etch.22etch3DSA-1653-1
linux-2.6source(unstable)2.6.26-4
linux-2.6sourceetch2.6.18.dfsg.1-22etch3DSA-1653-1
linux-2.6.24source(unstable)2.6.24-6~etchnhalf.5
linux-2.6.24sourceetch2.6.24-6~etchnhalf.5DSA-1636-1
user-mode-linuxsourceetch2.6.18-1um-2etch.22etch3DSA-1653-1

Search for package or bug name: Reporting problems