CVE-2009-5136

NameCVE-2009-5136
DescriptionThe policy definition evaluator in Condor before 7.4.2 does not properly handle attributes in a WANT_SUSPEND policy that evaluate to an UNDEFINED state, which allows remote authenticated users to cause a denial of service (condor_startd exit) via a crafted job.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
condor (PTS)jessie8.2.3~dfsg.1-6fixed
stretch8.4.11~dfsg.1-1fixed
stretch (security)8.4.11~dfsg.1-1+deb9u1fixed
sid, buster8.6.8~dfsg.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
condorsource(unstable)(not affected)

Notes

- condor <not-affected> (Fixed before initial upload)

Search for package or bug name: Reporting problems