Descriptionlibvpx, as used in Google Chrome before 8.0.552.215 and possibly other products, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebM video. NOTE: this vulnerability exists because of a regression.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs610510

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie, jessie (lts)57.0.2987.98-1~deb8u1fixed
stretch (security), stretch (lts), stretch71.0.3578.80-1~deb9u1fixed
libvpx (PTS)jessie, jessie (lts)1.3.0-3+deb8u3fixed
stretch (security), stretch (lts), stretch1.6.1-3+deb9u3fixed
buster, buster (security)1.7.0-3+deb10u1fixed
bookworm, sid1.12.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)(not affected)
libvpxsourcesqueeze(not affected)
webkitsource(unstable)(not affected)


[squeeze] - libvpx <not-affected> (regression in later version)

Search for package or bug name: Reporting problems