CVE-2012-0805

NameCVE-2012-0805
DescriptionMultiple SQL injection vulnerabilities in SQLAlchemy before 0.7.0b4, a ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2449-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sqlalchemy (PTS)jessie, jessie (lts)0.9.8+dfsg-0.1+deb8u1fixed
stretch1.0.15+ds1-1fixed
buster1.2.18+ds1-2fixed
sid, bullseye1.3.22+ds1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sqlalchemysourcesqueeze0.6.3-3+squeeze1DSA-2449-1
sqlalchemysource(unstable)0.6.7-1

Search for package or bug name: Reporting problems