CVE-2012-3462

NameCVE-2012-3462
DescriptionA flaw was found in SSSD version 1.9.0. The SSSD's access-provider logic causes the result of the HBAC rule processing to be ignored in the event that the access-provider is also handling the setup of the user's SELinux user context.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sssd (PTS)jessie, jessie (lts)1.11.7-3+deb8u2fixed
stretch1.15.0-3+deb9u1fixed
stretch (security)1.15.0-3+deb9u2fixed
buster1.16.3-3.2fixed
bullseye2.4.1-2fixed
sid, bookworm2.6.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sssdsourcewheezy(unfixed)end-of-life
sssdsource(unstable)1.10.0-1

Notes

https://pagure.io/SSSD/sssd/issue/1470
https://pagure.io/SSSD/sssd/c/ffcf27b0b773b580289d596f796aaf86c45ba920 (master)

Search for package or bug name: Reporting problems