CVE-2012-6711

NameCVE-2012-6711
DescriptionA heap-based buffer overflow exists in GNU Bash before 4.3 when wide c ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesELA-139-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bash (PTS)jessie, jessie (lts)4.3-11+deb8u2fixed
stretch4.4-5fixed
buster5.0-4fixed
bullseye5.1-2fixed
sid, bookworm5.1-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bashsourcewheezy4.2+dfsg-0.1+deb7u6ELA-139-1
bashsource(unstable)4.3-1

Notes

https://bugzilla.redhat.com/show_bug.cgi?id=1721071
https://git.savannah.gnu.org/cgit/bash.git/commit/?h=devel&id=863d31ae775d56b785dc5b0105b6d251515d81d5 (bash-4.3-alpha)

Search for package or bug name: Reporting problems