CVE-2013-0287

NameCVE-2013-0287
DescriptionThe Simple Access Provider in System Security Services Daemon (SSSD) 1.9.0 through 1.9.4, when the Active Directory provider is used, does not properly enforce the simple_deny_groups option, which allows remote authenticated users to bypass intended access restrictions.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sssd (PTS)jessie, jessie (lts)1.11.7-3+deb8u2fixed
stretch (security), stretch (lts), stretch1.15.0-3+deb9u2fixed
buster1.16.3-3.2fixed
bullseye2.4.1-2fixed
bookworm2.7.3-1fixed
sid2.7.3-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sssdsource(unstable)(not affected)

Notes

- sssd <not-affected> (Introduced in 1.9.0)
https://www.openwall.com/lists/oss-security/2013/03/20/12

Search for package or bug name: Reporting problems