CVE-2013-5605

NameCVE-2013-5605
DescriptionMozilla Network Security Services (NSS) 3.14 before 3.14.5 and 3.15 before 3.15.3 allows remote attackers to cause a denial of service or possibly have unspecified other impact via invalid handshake packets.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-2800-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nss (PTS)jessie, jessie (lts)2:3.26-1+debu8u17fixed
stretch (security)2:3.26.2-1.1+deb9u5fixed
stretch (lts), stretch2:3.26.2-1.1+deb9u6fixed
buster2:3.42.1-1+deb10u5fixed
buster (security)2:3.42.1-1+deb10u7fixed
bullseye (security), bullseye2:3.61-1+deb11u3fixed
bookworm2:3.87.1-1fixed
trixie2:3.96.1-1fixed
sid2:3.98-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nsssourcesqueeze3.12.8-1+squeeze7DSA-2800-1
nsssourcewheezy2:3.14.5-1DSA-2800-1
nsssource(unstable)2:3.15.3-1

Search for package or bug name: Reporting problems