CVE-2014-0249

NameCVE-2014-0249
DescriptionThe System Security Services Daemon (SSSD) 1.11.6 does not properly identify group membership when a non-POSIX group is in a group membership chain, which allows local users to bypass access restrictions via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs749569

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sssd (PTS)jessie, jessie (lts)1.11.7-3+deb8u2fixed
stretch1.15.0-3+deb9u1fixed
stretch (security)1.15.0-3+deb9u2fixed
buster1.16.3-3.2fixed
bullseye2.4.1-2fixed
sid, bookworm2.6.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sssdsource(unstable)1.11.7-1low749569

Notes

[jessie] - sssd <no-dsa> (Minor issue)
[squeeze] - sssd <no-dsa> (Minor issue)
[wheezy] - sssd <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems