|Description||Multiple unspecified vulnerabilities in Google V8 before 220.127.116.11, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.|
|Source||CVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)|
Vulnerable and fixed packages
The table below lists information on source packages.
|chromium-browser (PTS)||jessie, jessie (lts)||57.0.2987.98-1~deb8u1||fixed|
|stretch (security), stretch (lts), stretch||71.0.3578.80-1~deb9u1||fixed|
The information below is based on the following data on fixed versions.
[wheezy] - libv8 <no-dsa> (Minor issue, Chromium in Wheezy uses its own fixed copy)
[squeeze] - libv8 <end-of-life> (Unsupported in squeeze-lts)
libv8 not covered by security support