CVE-2015-4760

NameCVE-2015-4760
DescriptionUnspecified vulnerability in Oracle Java SE 6u95, 7u80, and 8u45 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-283-1, DLA-303-1, DSA-3316-1, DSA-3323-1, DSA-3339-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
icu (PTS)jessie, jessie (lts)52.1-8+deb8u9fixed
stretch57.1-6+deb9u4fixed
stretch (security)57.1-6+deb9u5fixed
buster63.1-6+deb10u1fixed
buster (security)63.1-6+deb10u2fixed
sid, bookworm, bullseye67.1-7fixed
openjdk-7 (PTS)jessie, jessie (lts)7u321-2.6.28-0+deb8u1fixed
openjdk-8 (PTS)jessie, jessie (lts)8u312-b07-1~deb8u1fixed
stretch8u252-b09-1~deb9u1fixed
stretch (security)8u312-b07-1~deb9u1fixed
sid8u312-b07-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
icusourcesqueeze4.4.1-8+squeeze4DLA-283-1
icusourcewheezy4.8.1.1-12+deb7u3DSA-3323-1
icusourcejessie52.1-8+deb8u2DSA-3323-1
icusource(unstable)52.1-10
openjdk-6sourceexperimental6b36-1.13.8-1
openjdk-6sourcesqueeze6b36-1.13.8-1~deb6u1DLA-303-1
openjdk-6sourcewheezy6b36-1.13.8-1~deb7u1DSA-3339-1
openjdk-6source(unstable)(unfixed)
openjdk-7sourcewheezy7u79-2.5.6-1~deb7u1DSA-3316-1
openjdk-7sourcejessie7u79-2.5.6-1~deb8u1DSA-3316-1
openjdk-7source(unstable)7u79-2.5.6-1
openjdk-8source(unstable)8u66-b01-1

Notes

http://hg.openjdk.java.net/jdk8u/jdk8u/jdk/rev/3f9845510b47
"Applies to client deployment of Java only. This vulnerability can be exploited only through sandboxed Java Web Start applications and sandboxed Java applets."

Search for package or bug name: Reporting problems