CVE-2016-4610

NameCVE-2016-4610
Descriptionlibxslt in Apple iOS before 9.3.3, OS X before 10.11.6, iTunes before 12.4.2 on Windows, iCloud before 5.2.1 on Windows, tvOS before 9.2.2, and watchOS before 2.2.2 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors, a different vulnerability than CVE-2016-4607, CVE-2016-4608, CVE-2016-4609, and CVE-2016-4612.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-1860-1, ELA-145-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxslt (PTS)jessie, jessie (lts)1.1.28-2+deb8u7fixed
stretch (lts), stretch1.1.29-2.1+deb9u3fixed
buster1.1.32-2.2~deb10u1fixed
buster (security)1.1.32-2.2~deb10u2fixed
bullseye (security), bullseye1.1.34-4+deb11u1fixed
trixie, sid, bookworm1.1.35-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxsltsourcewheezy1.1.26-14.1+deb7u6ELA-145-1
libxsltsourcejessie1.1.28-2+deb8u5DLA-1860-1
libxsltsource(unstable)1.1.29-1

Notes

https://gitlab.gnome.org/GNOME/libxslt/commit/93bb314768aafaffad1df15bbee10b7c5423e283 (v1.1.29-rc1)

Search for package or bug name: Reporting problems