CVE-2020-14386

NameCVE-2020-14386
DescriptionA flaw was found in the Linux kernel before 5.9-rc4. Memory corruption can be exploited to gain root privileges from unprivileged processes. The highest threat from this vulnerability is to data confidentiality and integrity.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2385-1, DLA-2420-1, ELA-307-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie, jessie (lts)3.16.84-1vulnerable
stretch4.9.228-1vulnerable
stretch (security)4.9.290-1fixed
buster4.19.208-1fixed
buster (security)4.19.194-3fixed
bullseye5.10.84-1fixed
bullseye (security)5.10.46-5fixed
sid, bookworm5.15.5-2fixed
linux-4.19 (PTS)stretch (security)4.19.208-1~deb9u1fixed
linux-4.9 (PTS)jessie, jessie (lts)4.9.290-1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcejessie(unfixed)end-of-life
linuxsourcestretch4.9.240-1DLA-2420-1
linuxsourcebuster4.19.146-1
linuxsource(unstable)5.8.7-1
linux-4.19sourcestretch4.19.146-1~deb9u1DLA-2385-1
linux-4.9sourcejessie4.9.240-2~deb8u1ELA-307-1

Notes

https://www.openwall.com/lists/oss-security/2020/09/03/3

Search for package or bug name: Reporting problems