CVE-2020-15393

NameCVE-2020-15393
DescriptionIn the Linux kernel 4.4 through 5.7.6, usbtest_disconnect in drivers/u ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2323-1, DLA-2420-1, ELA-307-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie, jessie (lts)3.16.84-1vulnerable
stretch4.9.228-1vulnerable
stretch (security)4.9.246-2fixed
buster4.19.160-2fixed
buster (security)4.19.152-1fixed
bullseye5.10.4-1fixed
sid5.10.5-1fixed
linux-4.19 (PTS)stretch (security)4.19.160-2~deb9u1fixed
linux-4.9 (PTS)jessie, jessie (lts)4.9.246-2~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)5.7.10-1
linuxsourcebuster4.19.131-1
linuxsourcejessie(unfixed)end-of-life
linuxsourcestretch4.9.240-1DLA-2420-1
linuxsourcewheezy(unfixed)end-of-life
linux-4.19sourcestretch4.19.132-1~deb9u2DLA-2323-1
linux-4.9sourcejessie4.9.240-2~deb8u1ELA-307-1

Notes

https://git.kernel.org/linus/28ebeb8db77035e058a510ce9bd17c2b9a009dba

Search for package or bug name: Reporting problems