CVE-2020-25220

NameCVE-2020-25220
DescriptionThe Linux kernel 4.9.x before 4.9.233, 4.14.x before 4.14.194, and 4.1 ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2420-1, ELA-307-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie, jessie (lts)3.16.84-1fixed
stretch4.9.228-1vulnerable
stretch (security)4.9.246-2fixed
buster4.19.160-2fixed
buster (security)4.19.152-1fixed
bullseye5.10.4-1fixed
sid5.10.5-1fixed
linux-4.9 (PTS)jessie, jessie (lts)4.9.246-2~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)(not affected)
linuxsourcestretch4.9.240-1DLA-2420-1
linux-4.9sourcejessie4.9.240-2~deb8u1ELA-307-1

Notes

- linux <not-affected> (Vulnerable code not present and no partial CVE-2020-14356 fix backported)
https://bugzilla.redhat.com/show_bug.cgi?id=1868453
https://www.spinics.net/lists/stable/msg405099.html

Search for package or bug name: Reporting problems