CVE-2020-25286

NameCVE-2020-25286
DescriptionIn wp-includes/comment-template.php in WordPress before 5.4.2, comments from a post or page could sometimes be seen in the latest comments even if the post or page was not public.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-2371-1, DSA-4709-1, ELA-400-1
Debian Bugs962685

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie, jessie (lts)4.1.35+dfsg-0+deb8u1fixed
stretch (security), stretch (lts), stretch4.7.23+dfsg-0+deb9u1fixed
buster5.0.15+dfsg1-0+deb10u1fixed
buster (security)5.0.20+dfsg1-0+deb10u1fixed
bullseye (security), bullseye5.7.8+dfsg1-0+deb11u2fixed
bookworm6.1.1+dfsg1-1fixed
sid, trixie6.4.3+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcewheezy(unfixed)end-of-life
wordpresssourcejessie4.1.32+dfsg-0+deb8u1ELA-400-1
wordpresssourcestretch4.7.18+dfsg-1+deb9u1DLA-2371-1
wordpresssourcebuster5.0.10+dfsg1-0+deb10u1DSA-4709-1
wordpresssource(unstable)5.4.2+dfsg1-1962685

Notes

https://core.trac.wordpress.org/changeset/47984

Search for package or bug name: Reporting problems