CVE-2020-26934

NameCVE-2020-26934
DescriptionphpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the tr ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2413-1, ELA-315-1
Debian Bugs971999

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)jessie, jessie (lts)4:4.2.12-2+deb8u10fixed
stretch4:4.6.6-4+deb9u1vulnerable
stretch (security)4:4.6.6-4+deb9u2fixed
sid, bullseye4:5.0.4+dfsg2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:4.9.7+dfsg1-1971999
phpmyadminsourcejessie4:4.2.12-2+deb8u10ELA-315-1
phpmyadminsourcestretch4:4.6.6-4+deb9u2DLA-2413-1

Notes

https://www.phpmyadmin.net/security/PMASA-2020-5/
https://github.com/phpmyadmin/phpmyadmin/commit/19df63b0365621427697edc185ff7c9c5707c523

Search for package or bug name: Reporting problems