CVE-2020-26935

NameCVE-2020-26935
DescriptionAn issue was discovered in SearchController in phpMyAdmin before 4.9.6 ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2413-1, ELA-315-1
Debian Bugs972000

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)jessie, jessie (lts)4:4.2.12-2+deb8u10fixed
stretch4:4.6.6-4+deb9u1vulnerable
stretch (security)4:4.6.6-4+deb9u2fixed
sid, bullseye4:5.0.4+dfsg2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:4.9.7+dfsg1-1972000
phpmyadminsourcejessie4:4.2.12-2+deb8u10ELA-315-1
phpmyadminsourcestretch4:4.6.6-4+deb9u2DLA-2413-1

Notes

https://www.phpmyadmin.net/security/PMASA-2020-6/
https://github.com/phpmyadmin/phpmyadmin/commit/d09ab9bc9d634ad08b866d42bb8c4109869d38d2

Search for package or bug name: Reporting problems