CVE-2020-28035

NameCVE-2020-28035
DescriptionWordPress before 5.5.2 allows attackers to gain privileges via XML-RPC.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-2429-1, DSA-4784-1, ELA-400-1
Debian Bugs973562

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie, jessie (lts)4.1.35+dfsg-0+deb8u1fixed
stretch (security), stretch (lts), stretch4.7.23+dfsg-0+deb9u1fixed
buster5.0.15+dfsg1-0+deb10u1fixed
buster (security)5.0.20+dfsg1-0+deb10u1fixed
bullseye (security), bullseye5.7.8+dfsg1-0+deb11u2fixed
bookworm6.1.1+dfsg1-1fixed
sid, trixie6.4.3+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcejessie4.1.32+dfsg-0+deb8u1ELA-400-1
wordpresssourcestretch4.7.19+dfsg-1+deb9u1DLA-2429-1
wordpresssourcebuster5.0.11+dfsg1-0+deb10u1DSA-4784-1
wordpresssource(unstable)5.5.3+dfsg1-1973562

Notes

https://wordpress.org/news/2020/10/wordpress-5-5-2-security-and-maintenance-release/

Search for package or bug name: Reporting problems