CVE-2021-23358

NameCVE-2021-23358
DescriptionThe package underscore from 1.13.0-0 and before 1.13.0-2, from 1.3.2 a ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2613-1, DSA-4883-1, ELA-396-1
Debian Bugs986171

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
underscore (PTS)jessie, jessie (lts)1.7.0~dfsg-1+deb8u1fixed
stretch1.8.3~dfsg-1vulnerable
stretch (security)1.8.3~dfsg-1+deb9u1fixed
buster, buster (security)1.9.1~dfsg-1+deb10u1fixed
bullseye1.9.1~dfsg-3fixed
sid, bookworm1.9.1~dfsg-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
underscoresourcejessie1.7.0~dfsg-1+deb8u1ELA-396-1
underscoresourcestretch1.8.3~dfsg-1+deb9u1DLA-2613-1
underscoresourcebuster1.9.1~dfsg-1+deb10u1DSA-4883-1
underscoresource(unstable)1.9.1~dfsg-2986171

Notes

https://snyk.io/vuln/SNYK-JS-UNDERSCORE-1080984

Search for package or bug name: Reporting problems