CVE-2021-3181

NameCVE-2021-3181
Descriptionrfc822.c in Mutt through 2.0.4 allows remote attackers to cause a deni ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-2529-1, DSA-4838-1, ELA-349-1
Debian Bugs980326

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mutt (PTS)jessie, jessie (lts)1.5.23-3+deb8u5fixed
stretch1.7.2-1+deb9u3vulnerable
stretch (security)1.7.2-1+deb9u5fixed
buster, buster (security)1.10.1-2.1+deb10u5fixed
sid, bullseye2.0.5-4.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
muttsourcejessie1.5.23-3+deb8u5ELA-349-1
muttsourcestretch1.7.2-1+deb9u5DLA-2529-1
muttsourcebuster1.10.1-2.1+deb10u5DSA-4838-1
muttsource(unstable)2.0.5-1980326

Notes

https://gitlab.com/muttmua/mutt/-/issues/323
https://gitlab.com/muttmua/mutt/-/commit/4a2becbdb4422aaffe3ce314991b9d670b7adf17

Search for package or bug name: Reporting problems