CVE-2021-3514

NameCVE-2021-3514
DescriptionWhen using a sync_repl client in 389-ds-base, an authenticated attacke ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs988727

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
389-ds-base (PTS)jessie, jessie (lts)1.3.3.5-4+deb8u7vulnerable
stretch1.3.5.17-2vulnerable
buster1.4.0.21-1vulnerable
bullseye1.4.4.11-2fixed
sid, bookworm1.4.4.17-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
389-ds-basesourcejessie(unfixed)end-of-life
389-ds-basesource(unstable)1.4.4.11-2988727

Notes

[stretch] - 389-ds-base <no-dsa> (Minor issue)
https://github.com/389ds/389-ds-base/issues/4711

Search for package or bug name: Reporting problems