CVE-2021-37615

NameCVE-2021-37615
DescriptionExiv2 is a command-line utility and C++ library for reading, writing, ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
exiv2 (PTS)jessie, jessie (lts)0.24-4.1+deb8u6vulnerable
stretch0.25-3.1+deb9u2vulnerable
stretch (security)0.25-3.1+deb9u3vulnerable
buster, buster (security)0.25-4+deb10u2vulnerable
bullseye (security), bullseye0.27.3-3+deb11u1vulnerable
sid, bookworm0.27.3-3.1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
exiv2source(unstable)(unfixed)

Notes

[bullseye] - exiv2 <ignored> (Minor issue)
[buster] - exiv2 <ignored> (Minor issue)
[stretch] - exiv2 <no-dsa> (Minor issue)
https://github.com/Exiv2/exiv2/security/advisories/GHSA-h9x9-4f77-336w
https://github.com/Exiv2/exiv2/pull/1758
[jessie] - exiv2 <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems