CVE-2021-39361

NameCVE-2021-39361
DescriptionIn GNOME evolution-rss through 0.3.96, network-soup.c does not enable ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs996590

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
evolution-rss (PTS)jessie0.3.95~20140414-2vulnerable
stretch0.3.95-6vulnerable
buster0.3.95-9vulnerable
bullseye0.3.96-2vulnerable
bookworm, sid0.3.96-4vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
evolution-rsssourcejessie(unfixed)end-of-life
evolution-rsssource(unstable)(unfixed)996590

Notes

[bullseye] - evolution-rss <no-dsa> (Minor issue)
[buster] - evolution-rss <no-dsa> (Minor issue)
[stretch] - evolution-rss <postponed> (Minor issue, revisit when/if fixed upstream)
https://blogs.gnome.org/mcatanzaro/2021/05/25/reminder-soupsessionsync-and-soupsessionasync-default-to-no-tls-certificate-verification/
https://gitlab.gnome.org/GNOME/evolution-rss/-/issues/11

Search for package or bug name: Reporting problems