CVE-2023-26081

NameCVE-2023-26081
DescriptionIn Epiphany (aka GNOME Web) through 43.0, untrusted web content can trick users into exfiltrating passwords, because autofill occurs in sandboxed contexts.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3423-1
Debian Bugs1031727

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
epiphany-browser (PTS)jessie3.14.1-1vulnerable
stretch3.22.7-1vulnerable
buster3.32.1.2-3~deb10u1vulnerable
buster (security)3.32.1.2-3~deb10u3fixed
bullseye (security), bullseye3.38.2-1+deb11u3vulnerable
bookworm43.1-1fixed
sid, trixie46~beta-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
epiphany-browsersourcejessie(unfixed)end-of-life
epiphany-browsersourcestretch(unfixed)end-of-life
epiphany-browsersourcebuster3.32.1.2-3~deb10u3DLA-3423-1
epiphany-browsersource(unstable)43.1-11031727

Notes

[bullseye] - epiphany-browser <no-dsa> (Minor issue)
https://gitlab.gnome.org/GNOME/epiphany/-/merge_requests/1275
https://gitlab.gnome.org/GNOME/epiphany/-/commit/53363c3c8178bf9193dad9fa3516f4e10cff0ffd
https://gitlab.gnome.org/GNOME/epiphany/-/commit/b8f34863485095bc59b97a6c250ed5e976d39dd4 (43.1)

Search for package or bug name: Reporting problems