CVE-2023-5388

NameCVE-2023-5388
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs1056284

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nss (PTS)jessie, jessie (lts)2:3.26-1+debu8u17vulnerable
stretch (security)2:3.26.2-1.1+deb9u5vulnerable
stretch (lts), stretch2:3.26.2-1.1+deb9u6vulnerable
buster2:3.42.1-1+deb10u5vulnerable
buster (security)2:3.42.1-1+deb10u7vulnerable
bullseye (security), bullseye2:3.61-1+deb11u3vulnerable
bookworm2:3.87.1-1vulnerable
sid, trixie2:3.98-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nsssource(unstable)2:3.98-11056284

Notes

[bookworm] - nss <no-dsa> (Minor issue)
[bullseye] - nss <no-dsa> (Minor issue)
[buster] - nss <no-dsa> (Minor issue)
https://people.redhat.com/~hkario/marvin/
Vendor patch (Rocky Linux, not upstreamed): https://git.rockylinux.org/staging/rpms/nss/-/commit/1f7f7523b61a2ada2f461548c4160fbbf979c5dd
Fixed by: https://hg.mozilla.org/projects/nss/rev/196716d8377ab427e326f20bff2d026e90ac69e2

Search for package or bug name: Reporting problems