DLA-1628-1

NameDLA-1628-1
Descriptionjasper - security update
SourceDebian LTS
ReferencesCVE-2018-18873, CVE-2018-19539, CVE-2018-19540, CVE-2018-19541, CVE-2018-19542, CVE-2018-20570, CVE-2018-20584, CVE-2018-20622

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jasper (PTS)jessie, jessie (lts)1.900.1-debian1-2.4+deb8u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jaspersourcejessie1.900.1-debian1-2.4+deb8u5

Search for package or bug name: Reporting problems