DSA-3233-1

NameDSA-3233-1
Descriptionwpa - security update
SourceDebian
ReferencesCVE-2015-1863

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wpa (PTS)jessie, jessie (lts)2.3-1+deb8u13fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wpasourcewheezy1.0-3+deb7u2
wpasourcejessie2.3-1+deb8u1

Search for package or bug name: Reporting problems