DSA-3508-1

NameDSA-3508-1
Descriptionjasper - security update
SourceDebian
ReferencesCVE-2016-1577, CVE-2016-2089, CVE-2016-2116

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jasper (PTS)jessie, jessie (lts)1.900.1-debian1-2.4+deb8u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jaspersourcewheezy1.900.1-13+deb7u4
jaspersourcejessie1.900.1-debian1-2.4+deb8u1

Search for package or bug name: Reporting problems