DSA-5128-1

NameDSA-5128-1
Descriptionopenjdk-17 - security update
SourceDebian
ReferencesCVE-2022-21426, CVE-2022-21434, CVE-2022-21443, CVE-2022-21449, CVE-2022-21476, CVE-2022-21496

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openjdk-17 (PTS)bullseye (security), bullseye17.0.4+8-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openjdk-17sourcebullseye17.0.3+7-1~deb11u1

Search for package or bug name: Reporting problems