DSA-5630-1

NameDSA-5630-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2024-1546, CVE-2024-1547, CVE-2024-1548, CVE-2024-1549, CVE-2024-1550, CVE-2024-1551, CVE-2024-1552, CVE-2024-1553

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)bullseye1:115.7.0-1~deb11u1vulnerable
bullseye (security)1:115.12.0-1~deb11u1fixed
bookworm1:115.7.0-1~deb12u1vulnerable
bookworm (security)1:115.12.0-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcebullseye1:115.8.0-1~deb11u1
thunderbirdsourcebookworm1:115.8.0-1~deb12u1

Search for package or bug name: Reporting problems