ELA-680-1

NameELA-680-1
Descriptionintel-microcode - security update
ReferencesCVE-2021-0127, CVE-2021-0145, CVE-2021-33117, CVE-2021-33120, CVE-2022-21123, CVE-2022-21125, CVE-2022-21127, CVE-2022-21151, CVE-2022-21166

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
intel-microcode (PTS)jessie/non-free3.20240312.1~deb8u1fixed
jessie/non-free (lts)3.20230214.1~deb8u1fixed
stretch/non-free3.20240312.1~deb9u1fixed
stretch/non-free (security)3.20210608.2~deb9u2vulnerable
stretch/non-free (lts)3.20230214.1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
intel-microcodesourcejessie3.20220510.1~deb8u1
intel-microcodesourcestretch3.20220510.1~deb9u1

Search for package or bug name: Reporting problems