Information on source package bcel

Available versions

ReleaseVersion
jessie6.0~rc3-1+deb8u1
stretch6.0-1+deb9u1
buster6.2-1
buster (security)6.2-1+deb10u1
bullseye6.5.0-1+deb11u1
bookworm6.5.0-2
sid6.5.0-2

Resolved issues

BugDescription
CVE-2022-42920Apache Commons BCEL has a number of APIs that would normally only allo ...
CVE-2022-34169The Apache Xalan Java XSLT library is vulnerable to an integer truncat ...

Security announcements

DSA / DLADescription
DSA-5256-1bcel - security update
DLA-3155-1bcel - security update
ELA-707-1bcel - security update

Search for package or bug name: Reporting problems