Information on source package pupnp

Available versions

ReleaseVersion
trixie1:1.14.18-1
sid1:1.14.18-1.1

Resolved issues

BugDescription
CVE-2021-29462The Portable SDK for UPnP Devices is an SDK for development of UPnP de ...
CVE-2021-28302A stack overflow in pupnp before version 1.14.5 can cause the denial o ...
CVE-2020-13848Portable UPnP SDK (aka libupnp) 1.12.1 and earlier allows remote attac ...
CVE-2020-12695The Open Connectivity Foundation UPnP specification before 2020-04-17 ...

Search for package or bug name: Reporting problems