Information on source package puppetdb

Available versions

ReleaseVersion
buster6.2.0-3
sid6.2.0-5

Open issues

BugbustersidDescription
CVE-2021-27021vulnerablevulnerableA flaw was discovered in Puppet DB, this flaw results in an escalation ...
CVE-2021-27019vulnerable (no DSA)vulnerablePuppetDB logging included potentially sensitive system information. ...
CVE-2020-7943vulnerable (no DSA)vulnerablePuppet Server and PuppetDB provide useful performance and debugging in ...

Search for package or bug name: Reporting problems