Information on source package ruby-addressable

Available versions

ReleaseVersion
jessie2.3.6-1
stretch2.4.0-1
buster2.5.2-1
bullseye2.7.0-2
bookworm2.7.0-2
sid2.8.0-1

Open issues

BugjessiestretchbusterbullseyebookwormsidDescription
CVE-2021-32740vulnerablevulnerable (no DSA)vulnerablefixedfixedfixedAddressable is an alternative implementation to the URI implementation ...

Search for package or bug name: Reporting problems