Information on source package ruby-kaminari

Available versions

ReleaseVersion
jessie0.16.1-1
stretch0.17.0-3
stretch (security)0.17.0-3+deb9u1
buster1.0.1-4
bullseye1.2.1-1
bookworm1.2.1-1
sid1.2.1-1

Open issues

BugjessiestretchbusterbullseyebookwormsidDescription
CVE-2020-11082vulnerable (no DSA)fixedvulnerablefixedfixedfixedIn Kaminari before 1.2.1, there is a vulnerability that would allow an ...

Security announcements

DSA / DLADescription
DLA-2763-1ruby-kaminari - security update

Search for package or bug name: Reporting problems