Information on source package rust-tar

Available versions

ReleaseVersion
buster0.4.20-1
bullseye0.4.26-1
bookworm0.4.26-1
sid0.4.26-1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2021-38511vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableAn issue was discovered in the tar crate before 0.4.36 for Rust. When ...

Resolved issues

BugDescription
CVE-2018-20990An issue was discovered in the tar crate before 0.4.16 for Rust. Arbit ...

Search for package or bug name: Reporting problems