Information on source package uclibc

Available versions

ReleaseVersion
wheezy (security)0.9.32-1+deb7u1
jessie0.9.32-1
stretch1.0.20-2
buster1.0.31-1
sid1.0.31-1

Open unimportant issues

BugwheezyjessiestretchbustersidDescription
CVE-2017-9729vulnerablevulnerablevulnerablevulnerablevulnerableIn uClibc 0.9.33.2, there is stack exhaustion (uncontrolled recursion) ...
CVE-2017-9728vulnerablevulnerablevulnerablevulnerablevulnerableIn uClibc 0.9.33.2, there is an out-of-bounds read in the get_subexp ...
CVE-2016-6264fixedvulnerablevulnerablevulnerablevulnerableInteger signedness error in libc/string/arm/memset.S in uClibc and ...
CVE-2016-2225fixedvulnerablevulnerablevulnerablevulnerableThe __read_etc_hosts_r function in libc/inet/resolv.c in uClibc-ng ...
CVE-2016-2224fixedvulnerablevulnerablevulnerablevulnerableThe __decode_dotted function in libc/inet/resolv.c in uClibc-ng before ...

Security announcements

DSA / DLADescription
DLA-561-1uclibc - security update

Search for package or bug name: Reporting problems