Vulnerable source packages in the testing suite


PackageBugUrgencyRemoteStatus
389-ds-baseCVE-2016-5416not yet assigned?unstable is vulnerable
abiwordCVE-2017-17529not yet assigned?unstable is vulnerable
acccheck (non-free)CVE-2018-12268not yet assigned?unstable is vulnerable
accountsserviceCVE-2012-6655low?unstable is vulnerable
aodhCVE-2017-12440not yet assigned?unstable is vulnerable
arcTEMP-0774439-ECBE09low?unstable is vulnerable
TEMP-0774527-3B586Flow?unstable is vulnerable
asteriskCVE-2018-12227not yet assigned?unstable is vulnerable
aubioCVE-2017-17554low?unstable is vulnerable
CVE-2017-17555low?unstable is vulnerable
CVE-2017-17054not yet assigned?unstable is vulnerable
binutilsCVE-2017-13716low?unstable is vulnerable
CVE-2018-8945low?unstable is vulnerable
CVE-2018-9138low?unstable is vulnerable
CVE-2018-9996low?unstable is vulnerable
CVE-2018-10372not yet assigned?unstable is vulnerable
CVE-2018-10373not yet assigned?unstable is vulnerable
CVE-2018-10534not yet assigned?unstable is vulnerable
CVE-2018-10535not yet assigned?unstable is vulnerable
bluezCVE-2016-9797not yet assigned?unstable is vulnerable
CVE-2016-9798not yet assigned?unstable is vulnerable
CVE-2016-9799not yet assigned?unstable is vulnerable
CVE-2016-9800not yet assigned?unstable is vulnerable
CVE-2016-9801not yet assigned?unstable is vulnerable
CVE-2016-9802not yet assigned?unstable is vulnerable
CVE-2016-9803not yet assigned?unstable is vulnerable
CVE-2016-9804not yet assigned?unstable is vulnerable
CVE-2016-9917not yet assigned?unstable is vulnerable
CVE-2016-9918not yet assigned?unstable is vulnerable
bundlerCVE-2016-7954not yet assigned?unstable is vulnerable
byzanzCVE-2015-2785low?unstable is vulnerable
cairoCVE-2017-7475low?unstable is vulnerable
CVE-2017-9814low?unstable is vulnerable
cephCVE-2017-7519not yet assigned?unstable is vulnerable
cgminerCVE-2018-10057not yet assigned?unstable is vulnerable
CVE-2018-10058not yet assigned?unstable is vulnerable
chefCVE-2015-8559not yet assigned?unstable is vulnerable
chromium-browserCVE-2018-6149not yet assigned?unstable is vulnerable
cimgCVE-2018-7587low?unstable is vulnerable
CVE-2018-7588low?unstable is vulnerable
CVE-2018-7589low?unstable is vulnerable
CVE-2018-7637low?unstable is vulnerable
CVE-2018-7638low?unstable is vulnerable
CVE-2018-7639low?unstable is vulnerable
CVE-2018-7640low?unstable is vulnerable
CVE-2018-7641low?unstable is vulnerable
coreutilsCVE-2016-2781not yet assigned?unstable is vulnerable
dcrawCVE-2015-8366not yet assigned?unstable is vulnerable
discountCVE-2018-11468not yet assigned?unstable is vulnerable
CVE-2018-11503not yet assigned?unstable is vulnerable
CVE-2018-11504not yet assigned?unstable is vulnerable
CVE-2018-12495not yet assigned?unstable is vulnerable
elinksCVE-2012-6709low?unstable is vulnerable
etcdCVE-2018-1098not yet assigned?unstable is vulnerable
CVE-2018-1099not yet assigned?unstable is vulnerable
evolutionCVE-2017-17689not yet assigned?unstable is vulnerable
evolution-data-serverCVE-2018-12422not yet assigned?unstable is vulnerable
exiv2CVE-2017-11591low?unstable is vulnerable
CVE-2017-11683low?unstable is vulnerable
CVE-2017-17723low?unstable is vulnerable
CVE-2017-17725low?unstable is vulnerable
CVE-2017-18005low?unstable is vulnerable
CVE-2018-8976low?unstable is vulnerable
CVE-2018-9144low?unstable is vulnerable
CVE-2017-1000128not yet assigned?unstable is vulnerable
CVE-2017-14859not yet assigned?unstable is vulnerable
CVE-2017-14862not yet assigned?unstable is vulnerable
CVE-2017-14864not yet assigned?unstable is vulnerable
CVE-2017-17669not yet assigned?unstable is vulnerable
CVE-2018-10958not yet assigned?unstable is vulnerable
CVE-2018-10998not yet assigned?unstable is vulnerable
CVE-2018-10999not yet assigned?unstable is vulnerable
CVE-2018-11037not yet assigned?unstable is vulnerable
CVE-2018-11531not yet assigned?unstable is vulnerable
CVE-2018-12264not yet assigned?unstable is vulnerable
CVE-2018-12265not yet assigned?unstable is vulnerable
ffmpegCVE-2018-10001low?unstable is vulnerable
CVE-2018-12458low?unstable is vulnerable
CVE-2018-12459low?unstable is vulnerable
CVE-2018-6912low?unstable is vulnerable
CVE-2018-9841low?unstable is vulnerable
CVE-2018-7557not yet assigned?unstable is vulnerable
CVE-2018-7751not yet assigned?unstable is vulnerable
firmware-nonfree (non-free)CVE-2017-9417not yet assigned?unstable is vulnerable
fontforgeCVE-2017-11570low?unstable is vulnerable
CVE-2017-11573low?unstable is vulnerable
freetypeCVE-2018-6942not yet assigned?unstable is vulnerable
gdm3CVE-2016-1000002low?unstable is vulnerable
geglCVE-2018-10111low?unstable is vulnerable
CVE-2018-10112low?unstable is vulnerable
CVE-2018-10113low?unstable is vulnerable
giflibCVE-2018-11489not yet assigned?unstable is vulnerable
CVE-2018-11490not yet assigned?unstable is vulnerable
glibcCVE-2018-11236low?unstable is vulnerable
CVE-2018-11237low?unstable is vulnerable
CVE-2016-10228not yet assigned?unstable is vulnerable
glusterfsCVE-2018-10841not yet assigned?unstable is vulnerable
golang-1.7CVE-2017-15041not yet assigned?unstable is vulnerable
CVE-2017-15042not yet assigned?unstable is vulnerable
CVE-2018-6574not yet assigned?unstable is vulnerable
CVE-2018-7187not yet assigned?unstable is vulnerable
golang-1.9CVE-2018-7187not yet assigned?unstable is vulnerable
gpacCVE-2018-7752not yet assigned?unstable is vulnerable
graphvizCVE-2018-10196low?unstable is vulnerable
hdf5CVE-2018-11202low?unstable is vulnerable
CVE-2018-11203low?unstable is vulnerable
CVE-2018-11204low?unstable is vulnerable
CVE-2018-11205low?unstable is vulnerable
CVE-2018-11206low?unstable is vulnerable
CVE-2018-11207low?unstable is vulnerable
CVE-2017-17505not yet assigned?unstable is vulnerable
CVE-2017-17506not yet assigned?unstable is vulnerable
CVE-2017-17507not yet assigned?unstable is vulnerable
CVE-2017-17508not yet assigned?unstable is vulnerable
CVE-2017-17509not yet assigned?unstable is vulnerable
hesiodCVE-2016-10151low?unstable is vulnerable
CVE-2016-10152low?unstable is vulnerable
imagemagickCVE-2018-7443low?fixed in unstable
CVE-2018-8804low?fixed in unstable
CVE-2018-8960low?fixed in unstable
CVE-2018-9133low?unstable is vulnerable
CVE-2017-14528not yet assigned?unstable is vulnerable
CVE-2018-10177not yet assigned?unstable is vulnerable
CVE-2018-11251not yet assigned?fixed in unstable
CVE-2018-11624not yet assigned?unstable is vulnerable
CVE-2018-11625not yet assigned?unstable is vulnerable
CVE-2018-12599not yet assigned?unstable is vulnerable
CVE-2018-12600not yet assigned?unstable is vulnerable
intel-microcode (non-free)CVE-2018-3639not yet assigned?unstable is vulnerable
intel-microcode (non-free)CVE-2018-3640not yet assigned?unstable is vulnerable
jasperreportsCVE-2018-5429not yet assigned?unstable is vulnerable
CVE-2018-5430not yet assigned?unstable is vulnerable
CVE-2018-5431not yet assigned?unstable is vulnerable
jrubyCVE-2018-1000073not yet assigned?unstable is vulnerable
CVE-2018-1000074not yet assigned?unstable is vulnerable
CVE-2018-1000075not yet assigned?unstable is vulnerable
CVE-2018-1000076not yet assigned?unstable is vulnerable
CVE-2018-1000077not yet assigned?unstable is vulnerable
CVE-2018-1000078not yet assigned?unstable is vulnerable
CVE-2018-1000079not yet assigned?unstable is vulnerable
kf5-messagelibCVE-2017-17689not yet assigned?unstable is vulnerable
kgb-botCVE-2015-1554low?unstable is vulnerable
kmailCVE-2017-17689not yet assigned?unstable is vulnerable
kodiCVE-2018-8831low?unstable is vulnerable
CVE-2017-5982not yet assigned?unstable is vulnerable
kojiCVE-2017-1002153not yet assigned?unstable is vulnerable
krb5CVE-2018-5710not yet assigned?unstable is vulnerable
CVE-2018-5729not yet assigned?unstable is vulnerable
CVE-2018-5730not yet assigned?unstable is vulnerable
ktexteditorCVE-2018-10361not yet assigned?fixed in unstable
ldnsCVE-2017-1000231not yet assigned?unstable is vulnerable
CVE-2017-1000232not yet assigned?unstable is vulnerable
ledgerCVE-2017-12481low?unstable is vulnerable
CVE-2017-12482low?unstable is vulnerable
CVE-2017-2807low?unstable is vulnerable
CVE-2017-2808low?unstable is vulnerable
libaoCVE-2017-11548low?unstable is vulnerable
libapache-poi-javaCVE-2017-12626not yet assigned?unstable is vulnerable
CVE-2017-5644not yet assigned?unstable is vulnerable
libapache2-mod-nssCVE-2015-3277not yet assigned?unstable is vulnerable
libarchiveCVE-2017-14501not yet assigned?unstable is vulnerable
CVE-2017-14502not yet assigned?unstable is vulnerable
CVE-2017-14503not yet assigned?unstable is vulnerable
libcdioCVE-2017-18201not yet assigned?unstable is vulnerable
libcrocoCVE-2017-8834low?unstable is vulnerable
CVE-2017-8871low?unstable is vulnerable
libfsntfsCVE-2018-11727not yet assigned?unstable is vulnerable
CVE-2018-11728not yet assigned?unstable is vulnerable
CVE-2018-11729not yet assigned?unstable is vulnerable
CVE-2018-11730not yet assigned?unstable is vulnerable
CVE-2018-11731not yet assigned?unstable is vulnerable
libgcCVE-2016-9427not yet assigned?unstable is vulnerable
libgd2CVE-2018-5711not yet assigned?unstable is vulnerable
libgit2CVE-2018-8098low?unstable is vulnerable
CVE-2018-8099low?unstable is vulnerable
libgxpsCVE-2018-10733low?unstable is vulnerable
CVE-2018-10767not yet assigned?unstable is vulnerable
libicalCVE-2016-5824not yet assigned?unstable is vulnerable
CVE-2016-5825not yet assigned?unstable is vulnerable
CVE-2016-5826not yet assigned?unstable is vulnerable
CVE-2016-5827not yet assigned?unstable is vulnerable
CVE-2016-9584not yet assigned?unstable is vulnerable
libjgraphx-javaCVE-2017-18197low?unstable is vulnerable
libjgroups-javaCVE-2016-2141low?unstable is vulnerable
libjpeg-turboCVE-2017-15232low?unstable is vulnerable
CVE-2018-1152not yet assigned?unstable is vulnerable
liblnkCVE-2018-12096not yet assigned?unstable is vulnerable
CVE-2018-12097not yet assigned?unstable is vulnerable
CVE-2018-12098not yet assigned?unstable is vulnerable
libnet-server-perlCVE-2013-1841low?unstable is vulnerable
libpffCVE-2018-11723not yet assigned?unstable is vulnerable
libpodofoCVE-2018-11254low?unstable is vulnerable
CVE-2018-11255low?unstable is vulnerable
CVE-2018-11256low?unstable is vulnerable
CVE-2018-5296low?unstable is vulnerable
CVE-2018-5309low?unstable is vulnerable
CVE-2018-8001low?unstable is vulnerable
CVE-2018-8002low?unstable is vulnerable
CVE-2017-6841not yet assigned?unstable is vulnerable
CVE-2017-6846not yet assigned?unstable is vulnerable
CVE-2017-6849not yet assigned?unstable is vulnerable
CVE-2017-8053not yet assigned?unstable is vulnerable
CVE-2018-5783not yet assigned?unstable is vulnerable
CVE-2018-6352not yet assigned?unstable is vulnerable
libquazipCVE-2018-1002209not yet assigned?unstable is vulnerable
librsyncCVE-2014-8242low?unstable is vulnerable
libsassCVE-2017-10687low?unstable is vulnerable
CVE-2017-12962low?unstable is vulnerable
CVE-2017-12963low?unstable is vulnerable
CVE-2017-12964low?unstable is vulnerable
CVE-2017-11341not yet assigned?unstable is vulnerable
CVE-2017-11342not yet assigned?unstable is vulnerable
CVE-2017-11554not yet assigned?unstable is vulnerable
CVE-2017-11555not yet assigned?unstable is vulnerable
CVE-2017-11556not yet assigned?unstable is vulnerable
CVE-2017-11605not yet assigned?unstable is vulnerable
CVE-2017-11608not yet assigned?unstable is vulnerable
CVE-2018-11499not yet assigned?unstable is vulnerable
CVE-2018-11693not yet assigned?unstable is vulnerable
CVE-2018-11694not yet assigned?unstable is vulnerable
CVE-2018-11695not yet assigned?unstable is vulnerable
CVE-2018-11696not yet assigned?unstable is vulnerable
CVE-2018-11697not yet assigned?unstable is vulnerable
CVE-2018-11698not yet assigned?unstable is vulnerable
libsndfileCVE-2017-14245low?unstable is vulnerable
CVE-2017-14246low?unstable is vulnerable
CVE-2017-17456low?unstable is vulnerable
CVE-2017-17457low?unstable is vulnerable
CVE-2017-14634not yet assigned?unstable is vulnerable
libspring-javaCVE-2018-11039not yet assigned?unstable is vulnerable
CVE-2018-11040not yet assigned?unstable is vulnerable
CVE-2018-1257not yet assigned?unstable is vulnerable
CVE-2018-1270not yet assigned?unstable is vulnerable
CVE-2018-1272not yet assigned?unstable is vulnerable
libtomcryptCVE-2018-12437not yet assigned?unstable is vulnerable
libvorbisCVE-2017-14160not yet assigned?unstable is vulnerable
CVE-2018-10392not yet assigned?unstable is vulnerable
CVE-2018-10393not yet assigned?unstable is vulnerable
libxml-twig-perlCVE-2016-9180low?unstable is vulnerable
libxml2CVE-2016-9318not yet assigned?unstable is vulnerable
CVE-2017-16932not yet assigned?unstable is vulnerable
CVE-2017-18258not yet assigned?unstable is vulnerable
libytnefCVE-2017-12141low?unstable is vulnerable
CVE-2017-12142low?unstable is vulnerable
CVE-2017-9470low?unstable is vulnerable
CVE-2017-9471low?unstable is vulnerable
CVE-2017-9472low?unstable is vulnerable
CVE-2017-9473low?unstable is vulnerable
CVE-2017-9474low?unstable is vulnerable
CVE-2017-12144not yet assigned?unstable is vulnerable
CVE-2017-9146not yet assigned?unstable is vulnerable
libzipCVE-2017-14107low?unstable is vulnerable
linuxCVE-2016-8660low?unstable is vulnerable
CVE-2013-7445not yet assigned?unstable is vulnerable
CVE-2015-8553not yet assigned?unstable is vulnerable
CVE-2016-10723not yet assigned?unstable is vulnerable
CVE-2017-1000379not yet assigned?unstable is vulnerable
CVE-2018-1000026not yet assigned?unstable is vulnerable
CVE-2018-10840not yet assigned?unstable is vulnerable
CVE-2018-10853not yet assigned?fixed in unstable
CVE-2018-1118not yet assigned?unstable is vulnerable
CVE-2018-11412not yet assigned?unstable is vulnerable
CVE-2018-11506not yet assigned?fixed in unstable
CVE-2018-12232not yet assigned?unstable is vulnerable
CVE-2018-12233not yet assigned?unstable is vulnerable
CVE-2018-7755not yet assigned?unstable is vulnerable
mariadb-10.1CVE-2017-15365not yet assigned?unstable is vulnerable
CVE-2018-2562not yet assigned?unstable is vulnerable
CVE-2018-2612not yet assigned?unstable is vulnerable
CVE-2018-2622not yet assigned?unstable is vulnerable
CVE-2018-2640not yet assigned?unstable is vulnerable
CVE-2018-2665not yet assigned?unstable is vulnerable
CVE-2018-2668not yet assigned?unstable is vulnerable
CVE-2018-2755not yet assigned?unstable is vulnerable
CVE-2018-2761not yet assigned?unstable is vulnerable
CVE-2018-2766not yet assigned?unstable is vulnerable
CVE-2018-2767not yet assigned?unstable is vulnerable
CVE-2018-2771not yet assigned?unstable is vulnerable
CVE-2018-2781not yet assigned?unstable is vulnerable
CVE-2018-2782not yet assigned?unstable is vulnerable
CVE-2018-2784not yet assigned?unstable is vulnerable
CVE-2018-2787not yet assigned?unstable is vulnerable
CVE-2018-2813not yet assigned?unstable is vulnerable
CVE-2018-2817not yet assigned?unstable is vulnerable
CVE-2018-2819not yet assigned?unstable is vulnerable
mimedefangCVE-2017-14102not yet assigned?unstable is vulnerable
mingw-w64CVE-2018-1000101low?unstable is vulnerable
miniupnpdCVE-2017-1000494not yet assigned?fixed in unstable
mosquittoCVE-2017-7653not yet assigned?unstable is vulnerable
CVE-2017-7654not yet assigned?unstable is vulnerable
mp3spltCVE-2017-5666not yet assigned?unstable is vulnerable
mp4v2CVE-2018-7339low?unstable is vulnerable
mpg321CVE-2017-11552not yet assigned?unstable is vulnerable
mrubyCVE-2017-9527low?unstable is vulnerable
CVE-2018-11743not yet assigned?unstable is vulnerable
CVE-2018-12248not yet assigned?unstable is vulnerable
CVE-2018-12249not yet assigned?unstable is vulnerable
myreposCVE-2018-7032not yet assigned?unstable is vulnerable
nasmCVE-2018-8882low?unstable is vulnerable
CVE-2018-8883low?unstable is vulnerable
CVE-2018-10016not yet assigned?unstable is vulnerable
CVE-2018-10254not yet assigned?unstable is vulnerable
ncmpcCVE-2018-9240low?unstable is vulnerable
network-managerCVE-2012-1096low?unstable is vulnerable
CVE-2018-1000135not yet assigned?unstable is vulnerable
nginxCVE-2013-0337low?unstable is vulnerable
nikto (non-free)CVE-2018-11652not yet assigned?fixed in unstable
node-jqueryCVE-2017-16012not yet assigned?unstable is vulnerable
ntopngCVE-2017-7416not yet assigned?fixed in unstable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2017-5715not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2017-5753not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2017-5754not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2017-6266not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2017-6267not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2017-6272not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2018-6249not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-304xx (non-free)CVE-2018-6253not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-340xx (non-free)CVE-2017-6266not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-340xx (non-free)CVE-2017-6267not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-340xx (non-free)CVE-2017-6272not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-340xx (non-free)CVE-2018-6249not yet assigned?unstable is vulnerable
nvidia-graphics-drivers-legacy-340xx (non-free)CVE-2018-6253not yet assigned?unstable is vulnerable
ocamlCVE-2017-9779not yet assigned?unstable is vulnerable
CVE-2018-9838not yet assigned?unstable is vulnerable
opencvCVE-2018-7712low?unstable is vulnerable
CVE-2018-7713low?unstable is vulnerable
CVE-2018-7714low?unstable is vulnerable
CVE-2016-1516not yet assigned?unstable is vulnerable
CVE-2016-1517not yet assigned?unstable is vulnerable
CVE-2017-1000450not yet assigned?unstable is vulnerable
CVE-2017-12597not yet assigned?unstable is vulnerable
CVE-2017-12598not yet assigned?unstable is vulnerable
CVE-2017-12599not yet assigned?unstable is vulnerable
CVE-2017-12600not yet assigned?unstable is vulnerable
CVE-2017-12601not yet assigned?unstable is vulnerable
CVE-2017-12602not yet assigned?unstable is vulnerable
CVE-2017-12603not yet assigned?unstable is vulnerable
CVE-2017-12604not yet assigned?unstable is vulnerable
CVE-2017-12605not yet assigned?unstable is vulnerable
CVE-2017-12606not yet assigned?unstable is vulnerable
CVE-2017-12862not yet assigned?unstable is vulnerable
CVE-2017-12863not yet assigned?unstable is vulnerable
CVE-2017-12864not yet assigned?unstable is vulnerable
CVE-2017-17760not yet assigned?unstable is vulnerable
CVE-2017-18009not yet assigned?unstable is vulnerable
CVE-2018-5268not yet assigned?unstable is vulnerable
CVE-2018-5269not yet assigned?unstable is vulnerable
openexrCVE-2017-14988not yet assigned?unstable is vulnerable
CVE-2017-9111not yet assigned?unstable is vulnerable
CVE-2017-9113not yet assigned?unstable is vulnerable
CVE-2017-9114not yet assigned?unstable is vulnerable
CVE-2017-9115not yet assigned?unstable is vulnerable
openjdk-10CVE-2018-2825not yet assigned?unstable is vulnerable
CVE-2018-2826not yet assigned?unstable is vulnerable
openjpeg2CVE-2018-5727low?unstable is vulnerable
CVE-2018-5785low?unstable is vulnerable
CVE-2017-17480not yet assigned?unstable is vulnerable
CVE-2018-6616not yet assigned?unstable is vulnerable
opensslCVE-2018-0732low?unstable is vulnerable
openssl1.0CVE-2018-0732low?unstable is vulnerable
CVE-2018-0737low?unstable is vulnerable
paramikoCVE-2018-7750not yet assigned?unstable is vulnerable
passengerCVE-2017-16355not yet assigned?unstable is vulnerable
CVE-2018-12029not yet assigned?unstable is vulnerable
phammCVE-2017-0378not yet assigned?unstable is vulnerable
php-casCVE-2017-1000071not yet assigned?unstable is vulnerable
php-gettextCVE-2016-6175not yet assigned?unstable is vulnerable
php7.1CVE-2017-7272not yet assigned?unstable is vulnerable
CVE-2017-8923not yet assigned?unstable is vulnerable
CVE-2018-10546not yet assigned?unstable is vulnerable
CVE-2018-10547not yet assigned?unstable is vulnerable
CVE-2018-10548not yet assigned?unstable is vulnerable
CVE-2018-10549not yet assigned?unstable is vulnerable
php7.2CVE-2018-10546not yet assigned?unstable is vulnerable
CVE-2018-10547not yet assigned?unstable is vulnerable
CVE-2018-10548not yet assigned?unstable is vulnerable
CVE-2018-10549not yet assigned?unstable is vulnerable
phpldapadminCVE-2017-11107not yet assigned?unstable is vulnerable
phpmyadminCVE-2018-10188not yet assigned?unstable is vulnerable
CVE-2018-7260not yet assigned?unstable is vulnerable
pngcrushCVE-2015-7700not yet assigned?unstable is vulnerable
policycoreutilsCVE-2018-1063not yet assigned?unstable is vulnerable
policykit-1CVE-2016-2568not yet assigned?unstable is vulnerable
popplerCVE-2017-18267not yet assigned?unstable is vulnerable
puppet-module-puppetlabs-apacheCVE-2017-2299not yet assigned?unstable is vulnerable
pyradCVE-2013-0342low?unstable is vulnerable
python-numpyCVE-2017-12852not yet assigned?unstable is vulnerable
python-pysaml2CVE-2016-10127low?unstable is vulnerable
CVE-2017-1000246not yet assigned?unstable is vulnerable
CVE-2017-1000433not yet assigned?unstable is vulnerable
qemuCVE-2018-11806not yet assigned?unstable is vulnerable
qt4-x11CVE-2016-10040not yet assigned?unstable is vulnerable
qtbase-opensource-srcCVE-2016-10040not yet assigned?unstable is vulnerable
quaggaCVE-2017-3224low?unstable is vulnerable
radare2CVE-2018-10186low?unstable is vulnerable
CVE-2018-10187low?unstable is vulnerable
CVE-2018-11376low?unstable is vulnerable
CVE-2018-11377low?unstable is vulnerable
CVE-2018-11378low?unstable is vulnerable
CVE-2018-11379low?unstable is vulnerable
CVE-2018-11380low?unstable is vulnerable
CVE-2018-11381low?unstable is vulnerable
CVE-2018-11383low?unstable is vulnerable
CVE-2018-11384low?unstable is vulnerable
CVE-2018-12320low?unstable is vulnerable
CVE-2018-12321low?unstable is vulnerable
CVE-2018-12322low?unstable is vulnerable
CVE-2018-8808low?unstable is vulnerable
CVE-2018-8809low?unstable is vulnerable
CVE-2018-8810not yet assigned?unstable is vulnerable
rbenvCVE-2017-1000047not yet assigned?unstable is vulnerable
rsyncCVE-2018-5764not yet assigned?unstable is vulnerable
ruby-doorkeeperCVE-2018-1000088not yet assigned?unstable is vulnerable
ruby-net-ldapCVE-2017-17718not yet assigned?unstable is vulnerable
ruby-rack-protectionCVE-2018-1000119not yet assigned?unstable is vulnerable
ruby-sprocketsCVE-2018-3760not yet assigned?unstable is vulnerable
shadowCVE-2018-7169not yet assigned?unstable is vulnerable
simple-xmlCVE-2017-1000190not yet assigned?unstable is vulnerable
sleuthkitCVE-2018-11737low?unstable is vulnerable
CVE-2018-11738low?unstable is vulnerable
CVE-2018-11739low?unstable is vulnerable
CVE-2018-11740low?unstable is vulnerable
smplayerCVE-2017-2891not yet assigned?fixed in unstable
CVE-2017-2892not yet assigned?fixed in unstable
CVE-2017-2893not yet assigned?fixed in unstable
CVE-2017-2894not yet assigned?fixed in unstable
CVE-2017-2895not yet assigned?fixed in unstable
CVE-2017-2909not yet assigned?fixed in unstable
CVE-2017-2921not yet assigned?fixed in unstable
CVE-2017-2922not yet assigned?fixed in unstable
spice-gtkCVE-2017-12194not yet assigned?unstable is vulnerable
spice-vdagentCVE-2017-15108not yet assigned?unstable is vulnerable
swftoolsCVE-2017-1000176not yet assigned?unstable is vulnerable
CVE-2017-1000185not yet assigned?unstable is vulnerable
CVE-2017-16793not yet assigned?unstable is vulnerable
CVE-2017-16797not yet assigned?unstable is vulnerable
symfonyCVE-2018-11385not yet assigned?unstable is vulnerable
CVE-2018-11386not yet assigned?unstable is vulnerable
CVE-2018-11406not yet assigned?unstable is vulnerable
CVE-2018-11407not yet assigned?unstable is vulnerable
CVE-2018-11408not yet assigned?unstable is vulnerable
CVE-2018-12040not yet assigned?unstable is vulnerable
taglibCVE-2018-11439not yet assigned?unstable is vulnerable
tcpdumpCVE-2017-16808low?unstable is vulnerable
thunderbirdCVE-2017-17689not yet assigned?unstable is vulnerable
tiffCVE-2017-17942not yet assigned?unstable is vulnerable
CVE-2018-10963not yet assigned?unstable is vulnerable
CVE-2018-5360not yet assigned?unstable is vulnerable
CVE-2018-8905not yet assigned?unstable is vulnerable
tinymceCVE-2012-4230low?unstable is vulnerable
tinyproxyCVE-2017-11747not yet assigned?unstable is vulnerable
tomcat8CVE-2018-8014not yet assigned?unstable is vulnerable
uimajCVE-2017-15691not yet assigned?unstable is vulnerable
undertowCVE-2017-12165not yet assigned?unstable is vulnerable
unzipCVE-2018-1000035not yet assigned?unstable is vulnerable
util-linuxCVE-2016-2779not yet assigned?unstable is vulnerable
vcftoolsCVE-2018-11099low?unstable is vulnerable
CVE-2018-11129low?unstable is vulnerable
CVE-2018-11130low?unstable is vulnerable
vnctermCVE-2018-7226not yet assigned?unstable is vulnerable
wiresharkCVE-2018-11356low?unstable is vulnerable
CVE-2018-11357low?unstable is vulnerable
CVE-2018-11359low?unstable is vulnerable
CVE-2018-11361low?unstable is vulnerable
CVE-2018-11358not yet assigned?unstable is vulnerable
CVE-2018-11360not yet assigned?unstable is vulnerable
CVE-2018-11362not yet assigned?unstable is vulnerable
wolfsslCVE-2018-12436not yet assigned?unstable is vulnerable
wordpressCVE-2012-6707not yet assigned?unstable is vulnerable
x11vncTEMP-0672435-7C494Cnot yet assigned?unstable is vulnerable
xenCVE-2018-10471not yet assigned?unstable is vulnerable
CVE-2018-10472not yet assigned?unstable is vulnerable
CVE-2018-10981not yet assigned?unstable is vulnerable
CVE-2018-10982not yet assigned?unstable is vulnerable
CVE-2018-3639not yet assigned?unstable is vulnerable
CVE-2018-3665not yet assigned?unstable is vulnerable
CVE-2018-8897not yet assigned?unstable is vulnerable
yaml-cppCVE-2017-5950low?unstable is vulnerable
CVE-2017-11692not yet assigned?unstable is vulnerable
yaml-cpp0.3CVE-2017-5950low?unstable is vulnerable
CVE-2017-11692not yet assigned?unstable is vulnerable
yaraCVE-2018-12034not yet assigned?fixed in unstable
CVE-2018-12035not yet assigned?fixed in unstable
yubico-pamCVE-2018-9275not yet assigned?unstable is vulnerable
zabbixCVE-2017-2826low?unstable is vulnerable
zypperCVE-2017-9271low?unstable is vulnerable
zziplibCVE-2018-7725low?unstable is vulnerable
CVE-2018-7726low?unstable is vulnerable
CVE-2018-7727low?unstable is vulnerable
CVE-2017-5977not yet assigned?unstable is vulnerable
CVE-2018-6381not yet assigned?unstable is vulnerable
CVE-2018-6484not yet assigned?unstable is vulnerable
CVE-2018-6540not yet assigned?unstable is vulnerable
CVE-2018-6541not yet assigned?unstable is vulnerable
CVE-2018-6542not yet assigned?unstable is vulnerable
CVE-2018-6869not yet assigned?unstable is vulnerable

If a "**" is included, the urgency field was automatically assigned by the NVD (National Vulnerability Database). Note that this rating is automatically derived from a set of known factors about the issue (such as access complexity, confidentiality impact, exploitability, remediation level, and others). Human intervention is involved in determining the values of these factors, but the rating itself comes from a fully automated formula.


Search for package or bug name: Reporting problems