ELA-109-1 jquery security update

Prototype Pollution

Packagejquery
Version1.7.2+dfsg-1+deb7u1
Related CVE CVE-2019-11358

jQuery mishandles jQuery.extend(true, {}, …) because of Object.prototype pollution. If an unsanitized source object contained an enumerable proto property, it could extend the native Object.prototype.

For Debian 7 Wheezy, these problems have been fixed in version 1.7.2+dfsg-1+deb7u1.

We recommend that you upgrade your jquery packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/