ELA-11-1 lame security update

multiple vulnerabilities in lame, the MP3 encoder

2018-07-01
Packagelame
Version3.99.5+repack1-3+deb7u2
Related CVEs CVE-2017-9870 CVE-2017-9871 CVE-2017-9872 CVE-2017-15018 CVE-2017-15045 CVE-2017-15046

Multiple vulnerabilities have been discovered in lame:

For Debian 7 Wheezy, these problems have been fixed in version 3.99.5+repack1-3+deb7u2.

We recommend that you upgrade your lame packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/