ELA-112-1 wget security update

Fix of a buffer overflow vulnerability.

2019-04-23
Packagewget
Version1.13.4-3+deb7u7
Related CVEs CVE-2019-5953

Kusano Kazuhiko discovered a buffer overflow vulnerability in the handling of Internationalized Resource Identifiers (IRI) in wget, a network utility to retrieve files from the web, which could result in the execution of arbitrary code or denial of service when recursively downloading from an untrusted server.

For Debian 7 Wheezy, these problems have been fixed in version 1.13.4-3+deb7u7.

We recommend that you upgrade your wget packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/