ELA-12-1 ming security update

several heap buffer overflow vulnerabilities

2018-07-01
Packageming
Version1:0.4.4-1.1+deb7u10
Related CVE CVE-2018-11226 CVE-2018-11225 CVE-2018-11100 CVE-2018-11095

Multiple vulnerabilities have been discovered in ming:

For Debian 7 Wheezy, these problems have been fixed in version 1:0.4.4-1.1+deb7u10.

We recommend that you upgrade your ming packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/