ELA-131-1 suricata security update

buffer overflow issue

2019-06-20
Packagesuricata
Version1.2.1-2+deb7u4
Related CVEs CVE-2019-10053

It was discovered that suricata, the network threat detection engine, is vulnerable to a buffer overflow issue when parsing SSH banners. This flaw might be leveraged by remote attackers to cause unauthorized disclosure and modification of information, or denial of service via a crafted SSH banner.

For Debian 7 Wheezy, these problems have been fixed in version 1.2.1-2+deb7u4.

We recommend that you upgrade your suricata packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/