ELA-150-1 vim security update

multiple vulnerabilities

2019-08-03
Packagevim
Version7.3.547-7+deb7u5
Related CVE CVE-2017-17087 CVE-2019-12735

Multiple vulnerabilities have been fixed in vim, a highly configurable text editor.

For Debian 7 Wheezy, these problems have been fixed in version 7.3.547-7+deb7u5.

We recommend that you upgrade your vim packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/