ELA-152-1 php5 security update

heap buffer overflows

Packagephp5
Version5.4.45-0+deb7u24
Related CVE CVE-2019-11041 CVE-2019-11042

Two heap buffer overflows were found in the EXIF parsing code of PHP, a widely-used open source general purpose scripting language.

For Debian 7 Wheezy, these problems have been fixed in version 5.4.45-0+deb7u24.

We recommend that you upgrade your php5 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/