ELA-195-1 libvorbis security update

fix for forgotten checks

2019-11-27
Packagelibvorbis
Version1.3.2-1.3+deb7u2
Related CVE CVE-2017-14160 CVE-2018-10392 CVE-2018-10393

Several issues have been found in libvorbis, a decoder library for Vorbis General Audio Compression Codec.

The fix for CVE-2017-14160 and CVE-2018-10393 improve the bound checking for very low sample rates.

CVE-2018-10392 was found because the number of channels was not validated and a remote attacker could cause a denial of service.

For Debian 7 Wheezy, these problems have been fixed in version 1.3.2-1.3+deb7u2.

We recommend that you upgrade your libvorbis packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/