ELA-200-1 intel-microcode security update

firmware update

2019-12-11
Packageintel-microcode
Version3.20191112.1~deb7u1
Related CVE CVE-2019-11135 CVE-2019-11139

This update ships updated CPU microcode for some types of Intel CPUs. In particular it provides mitigations for the TAA (TSX Asynchronous Abort) vulnerability. For affected CPUs, to fully mitigate the vulnerability it is also necessary to update the Linux kernel packages as released in ELA-190-1.

For Debian 7 Wheezy, these problems have been fixed in version 3.20191112.1~deb7u1.

We recommend that you upgrade your intel-microcode packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/